Results 1 to 11 of 11

Thread: Ok2 missing audio

  1. #1
    Join Date
    Oct 2012
    Posts
    30
    Satfix Buxs
    414
    Thanks
    3
    Thanked 12 Times in 7 Posts

    Default Ok2 missing audio

    Thanks for the update. There are a number of channels that have video, but no audio. Grateful if you pass on the message. Thanks.

  2. The Following User Says Thank You to FrankieG For This Useful Post:


  3. #2
    Join Date
    Mar 2016
    Posts
    553
    Satfix Buxs
    16,670
    Thanks
    205
    Thanked 3,511 Times in 463 Posts

    Default

    I would need channel name and number
    Please do not contact me regarding purchasing crown I am not a reseller.
    Thanks

  4. #3
    Join Date
    Oct 2012
    Posts
    30
    Satfix Buxs
    414
    Thanks
    3
    Thanked 12 Times in 7 Posts

    Default

    Channels 1535 - Sky Nollywood, 1943 - Nollywood, and 1944 - Nollywood Movies. No audio for over a week now. Thank you.

  5. #4
    Join Date
    Mar 2016
    Posts
    553
    Satfix Buxs
    16,670
    Thanks
    205
    Thanked 3,511 Times in 463 Posts

    Default

    I have audio on 1944 and 1535 ,missing on 1943
    Please do not contact me regarding purchasing crown I am not a reseller.
    Thanks

  6. #5
    Join Date
    Jul 2013
    Posts
    12
    Satfix Buxs
    31
    Thanks
    9
    Thanked 1 Time in 1 Post

    Default

    Can you please let them know that CH 197 BBC america has been down for more than a month, thanks.

  7. #6
    Join Date
    Oct 2012
    Posts
    30
    Satfix Buxs
    414
    Thanks
    3
    Thanked 12 Times in 7 Posts

    Default

    Strange. Nothing on any of those channels

  8. #7
    Join Date
    Oct 2012
    Posts
    30
    Satfix Buxs
    414
    Thanks
    3
    Thanked 12 Times in 7 Posts

    Default

    Hi. Just an update. There is now audio on 1944. However, on 1943, and 1535, the blue line goes across, but there is no picture on both. Note also 359 - CBS Reality, there is no audio or video. Also channel 340 - BBC1, audio, but no video. Thanks for your assistance to date. Appreciated.
    Last edited by FrankieG; 08-13-2017 at 01:39 PM.

  9. #8
    Join Date
    Mar 2016
    Posts
    553
    Satfix Buxs
    16,670
    Thanks
    205
    Thanked 3,511 Times in 463 Posts

    Default

    1535 audio no video
    1943 audio no video
    340 working fine
    359 not working
    Please do not contact me regarding purchasing crown I am not a reseller.
    Thanks

  10. #9
    Join Date
    Aug 2017
    Posts
    1
    Satfix Buxs
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by FrankieG View Post
    Hi. Just an update. There is now audio on 1944. However, on 1943, and 1535, the blue line goes across, but there is no picture on both. Note also 359 - CBS Reality, there is no audio or video. Also channel 340 - BBC1, audio, but no video. Thanks for your assistance to date. Appreciated.
    Try changing different media player if your using the emulator

  11. The Following User Says Thank You to Dtrump For This Useful Post:


  12. #10
    Join Date
    Oct 2012
    Posts
    30
    Satfix Buxs
    414
    Thanks
    3
    Thanked 12 Times in 7 Posts

    Default

    Hi, this is happening using a MAG 254.

  13. The Following User Says Thank You to FrankieG For This Useful Post:


  14. #11
    Join Date
    Sep 2012
    Posts
    24
    Satfix Buxs
    282
    Thanks
    7
    Thanked 24 Times in 14 Posts

    Default

    City Vancouver.... there is a random spike in audio at times, lasts for about a second.

    With many of the UK channels, there is a constant skip in video, jumps forward about 5-10 seconds.

  15. The Following User Says Thank You to Maestro701 For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •