Results 1 to 5 of 5

Thread: New posts problems

  1. #1
    Join Date
    Sep 2012
    Posts
    159
    Satfix Buxs
    656
    Thanks
    114
    Thanked 113 Times in 54 Posts

    Default New posts problems

    Dont know why but all of a sudden when I search new posts they load like this...


    Type: Posts; New Posts
    Search: Search took 0.18 seconds.

    Go to first new post Cajun navy to the rescue.......
    Started by Justdroppedin, Today 07:19 AM
    Replies: 1
    Views: 14

    Last Post: Today 09:45 AM
    by staticrider Go to last post

    Forum:
    Pic of the Day
    Go to first new post Instant sun roof......
    Started by Justdroppedin, Today 07:22 AM
    Replies: 2
    Views: 13

    Last Post: Today 09:43 AM
    by staticrider Go to last post

    Forum:
    Pic of the Day
    Go to first new post No tow line required.......
    Started by Justdroppedin, Yesterday 07:23 AM
    Replies: 7
    Views: 107

    my mobile loads properly and my computer at work with chrome loads properly,I'm sure its a simple setting,thanks in advance

    BTW I'm using Blue breeze fixed on both computers

  2. #2
    Join Date
    Jul 2010
    Location
    GUADALAJARA JALISCO
    Posts
    5,278
    Satfix Buxs
    610,224
    Thanks
    5,751
    Thanked 6,368 Times in 2,131 Posts
    Items Some beerMonitorWireless AccessUSAVintage carJeepVintage truckMini Cooper

    Default

    Log out and log back in to site using different browser see if that helps ya.
    Last edited by ICEMAN; 09-01-2017 at 05:13 PM.

  3. #3
    Join Date
    Oct 2009
    Location
    Budapest, Hungary
    Posts
    1,448
    Satfix Buxs
    8,728
    Thanks
    1,111
    Thanked 1,528 Times in 487 Posts
    Items Ying & yangPandaboat
Gift received at 09-29-2012, 11:41 PM from JCO
Message: Enjoy the ride..helicopterImmunity to TheftRepFuzzDoll

    Default

    Were you looking for the Activity Stream ("What's New")?

    Code:
    http://www.satfix.to/activity.php

  4. #4
    Join Date
    Sep 2012
    Posts
    159
    Satfix Buxs
    656
    Thanks
    114
    Thanked 113 Times in 54 Posts

    Default

    I was looking at new posts,as I always do.It did come back to normal after a few days,I think it may have been a firefox issue,thanks.

  5. #5
    Join Date
    Mar 2014
    Location
    Off The Grid
    Posts
    2,116
    Satfix Buxs
    36,941
    Thanks
    2,419
    Thanked 1,927 Times in 603 Posts
    Items Toaster

    Default

    Quote Originally Posted by dukeathome View Post
    I was looking at new posts,as I always do.It did come back to normal after a few days,I think it may have been a firefox issue,thanks.
    click tab forum actions >>> click mark forums read >> then click new posts >>> should reset it ......
    Last edited by nob0dy; 10-12-2017 at 03:05 PM. Reason: tab
    knowledge is power , power corrupts all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •