Results 1 to 6 of 6

Thread: no picture when playing source in kodi

  1. #1
    Join Date
    Dec 2010
    Posts
    12,185
    Satfix Buxs
    27,719
    Thanks
    20,496
    Thanked 21,215x in 6,874 Posts
    Items Martini
Gift received at 12-13-2013, 03:34 PM from swanner
Message: Congradulations Anubis on your 10,000 Post.
Celebration Time, Keep up the good work BudSome beer
Gift received at 07-18-2013, 04:52 PM from marcelect
Message: wHAT COMES AROUND GOES AROUND.HAvein this heat wavethis cold oneFriesPizzaBurgerBeefTrophy 3
Gift received at 12-15-2012, 11:21 AM from ICEMANFootball
Gift received at 11-06-2012, 03:44 AM from Styx_N_Stones
Message: After your comment about...

'lol I gave him a couple g's and he blew it all in a matter of hrs'

I didn't want you to think I was spending the money on myself. That's why I posted a reply explaining where the SatFix Bux went.

Here's a little token of my gratitude for your generous donation. Please accept it in the spirit that its meant...

S_N_S

    Default no picture when playing source in kodi

    Totally stumped with this one. My issue is similar to this one http://www.satfix.to/showthread.php?...53#post1172653.
    It started out of the blue. I can see everything until I go to stream a movie I have the audio but no picture. The screen shows the play, stop forward etc. bar and movie title and audio is playing without the picture. I upgraded to Kodi 15.2 and same result. Tried looking for a changed setting but for some reason I don't see anything out of the ordinary. Not sure if I am over looking something so any feedback towards a possible solution would be great!

    Thanks in advance.

  2. #2
    Join Date
    Sep 2012
    Posts
    851
    Satfix Buxs
    8,573
    Thanks
    1,203
    Thanked 1,525x in 604 Posts

    Default

    In video settings try unchecking allow hardware acceleration and see if that helps.

  3. The Following 2 Users Say Thank You to kenkell1 For This Useful Post:


  4. #3
    Join Date
    Oct 2012
    Posts
    3,592
    Satfix Buxs
    190,250
    Thanks
    3,417
    Thanked 5,452x in 2,096 Posts
    Items Sword

    Default

    Quote Originally Posted by kenkell1 View Post
    In video settings try unchecking allow hardware acceleration and see if that helps.
    In my setup I have to check hardware acceleration to get video

  5. The Following User Says Thank You to nobodyspecial For This Useful Post:


  6. #4
    Join Date
    Sep 2012
    Posts
    851
    Satfix Buxs
    8,573
    Thanks
    1,203
    Thanked 1,525x in 604 Posts

    Default

    Quote Originally Posted by nobodyspecial View Post
    In my setup I have to check hardware acceleration to get video
    me to but some machines won't work with it on. Weird eh?

  7. The Following User Says Thank You to kenkell1 For This Useful Post:


  8. #5
    Join Date
    Dec 2010
    Posts
    12,185
    Satfix Buxs
    27,719
    Thanks
    20,496
    Thanked 21,215x in 6,874 Posts
    Items Martini
Gift received at 12-13-2013, 03:34 PM from swanner
Message: Congradulations Anubis on your 10,000 Post.
Celebration Time, Keep up the good work BudSome beer
Gift received at 07-18-2013, 04:52 PM from marcelect
Message: wHAT COMES AROUND GOES AROUND.HAvein this heat wavethis cold oneFriesPizzaBurgerBeefTrophy 3
Gift received at 12-15-2012, 11:21 AM from ICEMANFootball
Gift received at 11-06-2012, 03:44 AM from Styx_N_Stones
Message: After your comment about...

'lol I gave him a couple g's and he blew it all in a matter of hrs'

I didn't want you to think I was spending the money on myself. That's why I posted a reply explaining where the SatFix Bux went.

Here's a little token of my gratitude for your generous donation. Please accept it in the spirit that its meant...

S_N_S

    Default

    Finally got back to the box. Went into video and disabled all 3 acceleration modes and voila! I have picture.
    Thanks kenkell as normally with this box you need them on. Don't know why the change but it's working.

  9. The Following User Says Thank You to Anubis For This Useful Post:


  10. #6
    Join Date
    Sep 2012
    Posts
    851
    Satfix Buxs
    8,573
    Thanks
    1,203
    Thanked 1,525x in 604 Posts

    Default

    Quote Originally Posted by Anubis View Post
    Finally got back to the box. Went into video and disabled all 3 acceleration modes and voila! I have picture.
    Thanks kenkell as normally with this box you need them on. Don't know why the change but it's working.
    right on, glad it worked for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •