Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37

Thread: T4 model 2015 with DL200 module receiver question

  1. #31
    Join Date
    Mar 2014
    Posts
    380
    Satfix Buxs
    1,033,209
    Thanks
    1,073
    Thanked 449x in 214 Posts
    Items BurgerA Beertreasure chestPresentRainbowRepWireless AccessTreasure

    Default

    Quote Originally Posted by squirtNcider View Post
    Okay, I got the board today but the heat sink came off. Its spongy and sticky (like in the above photo) so do I just place it back on the board where its supposed to go? I assume it came off during shipping and being cold outside. Just want to make sure of this before I install it that there isnt a certain way its supposed to go.
    Doesn't matter which way it goes, all it is to transfer Heat away from board/etc. (Heatsink)

  2. The Following User Says Thank You to auggie For This Useful Post:


  3. #32
    Join Date
    Sep 2012
    Posts
    638
    Satfix Buxs
    1,045,856
    Thanks
    60
    Thanked 180x in 132 Posts

    Default

    So after it being on the board and heating up, it shouldnt come off or anything? After install, its just gonna sit on a shelf beside the tv.....Just making sure I dont need any special glue or anything.
    Last edited by squirtNcider; 01-13-2020 at 08:29 PM.

  4. #33
    Join Date
    Oct 2012
    Posts
    4,670
    Satfix Buxs
    1,254,591
    Thanks
    4,186
    Thanked 7,306x in 2,812 Posts
    Items Crown Royal
Gift received at 11-09-2019, 09:07 PM from Putski
Message: Have a couple drinks on me..Sword

    Default

    Quote Originally Posted by squirtNcider View Post
    So after it being on the board and heating up, it shouldnt come off or anything? After install, its just gonna sit on a shelf beside the tv.....Just making sure I dont need any special glue or anything.
    We used to glue them to the cover before shipping them out

  5. The Following 2 Users Say Thank You to nobodyspecial For This Useful Post:


  6. #34
    Join Date
    Dec 2015
    Posts
    2,808
    Satfix Buxs
    1,015,780
    Thanks
    9,526
    Thanked 8,802x in 2,415 Posts
    Items helicopter
Gift received at 12-23-2019, 06:22 PM from orchidgirlJeep
Gift received at 12-23-2019, 06:22 PM from orchidgirlCrown Royal
Gift received at 12-23-2019, 06:22 PM from orchidgirlSome beer
Gift received at 12-23-2019, 06:22 PM from orchidgirltreasure chest
Gift received at 12-23-2019, 05:52 PM from orchidgirl
Message: jejejeImmunity to Theft

    Default

    Quote Originally Posted by squirtNcider View Post
    So after it being on the board and heating up, it shouldnt come off or anything? After install, its just gonna sit on a shelf beside the tv.....Just making sure I dont need any special glue or anything.
    No glue bro...the black external cover holds it in place.This is true only if the hd module has a finned heat sink on it.There will be a slight interference between the black block heatsink & the cover that holds it down.They work greatut your finger on the cover over the sink & you will feel the heat.
    Last edited by The Noof; 01-13-2020 at 08:57 PM.

  7. The Following 2 Users Say Thank You to The Noof For This Useful Post:


  8. #35
    Join Date
    Sep 2012
    Posts
    638
    Satfix Buxs
    1,045,856
    Thanks
    60
    Thanked 180x in 132 Posts

    Default

    Ok, its in....Arrow facing the back.....Now just have to check and see if it needs the newest file or hopefully its already on it.

  9. #36
    Join Date
    Sep 2012
    Posts
    638
    Satfix Buxs
    1,045,856
    Thanks
    60
    Thanked 180x in 132 Posts

    Default

    Put the latest file on it and all working great......Thanks for all the help everyone.

  10. The Following 3 Users Say Thank You to squirtNcider For This Useful Post:


  11. #37
    Join Date
    Oct 2019
    Posts
    721
    Satfix Buxs
    16,056,373,186
    Thanks
    2,125
    Thanked 3,638x in 709 Posts
    Items DishYachtVintage carSome beerTVMedal 4twinkieKayak

    Default

    Quote Originally Posted by squirtNcider View Post
    Put the latest file on it and all working great......Thanks for all the help everyone.



    Purrrrfect

    Members helping members is what it's all about!!


    Rest in Peace

    Beastt 32
    Creekbug



Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •