Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29

Thread: PVR Issues

  1. #16
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    I'm also seeing this issue, switched to the old player but playback is terrible (which is okay for now I guess). Hopefully this will be fixed at some point.

    So if I'm using default player, it says it has scheduled recording and seems like it starts the recording for a second. Checking the PVR shows the name correctly but when you try to watch the recording it shows the "unknown stream format" message.
    I've tried multiple SD Cards and USB sticks. So far the only solution is to use the old player.

    Any other thoughts?

  2. #17
    Join Date
    Oct 2012
    Posts
    4,036
    Satfix Buxs
    221,133
    Thanks
    3,725
    Thanked 6,189x in 2,411 Posts
    Items Sword

    Default

    Quote Originally Posted by helenclarko View Post
    I'm also seeing this issue, switched to the old player but playback is terrible (which is okay for now I guess). Hopefully this will be fixed at some point.

    So if I'm using default player, it says it has scheduled recording and seems like it starts the recording for a second. Checking the PVR shows the name correctly but when you try to watch the recording it shows the "unknown stream format" message.
    I've tried multiple SD Cards and USB sticks. So far the only solution is to use the old player.

    Any other thoughts?
    this thread was started before the last update what version are you on?

  3. The Following 2 Users Say Thank You to nobodyspecial For This Useful Post:


  4. #18
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Right, sorry. Usually I am better at giving this information.

    2.0 (211)

    The new default player works with the VOD videos my subscription has, the old player doesn't have the codecs. So I guess I have to make the choice of having PVR or being able to watch the VOD section haha.

  5. #19
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Does not seem to be the format of the USB, I've had three different USB drives all formatted differently (exfat, fat32, ntfs) and still get scheduled recording and a saved recording that doesn't play.

  6. #20
    Join Date
    Nov 2017
    Location
    Planet Earth
    Posts
    396
    Satfix Buxs
    1,176
    Thanks
    44
    Thanked 358x in 167 Posts
    Items Coffee makerImmunity to TheftSome beerGreeceCanadaWhiskey

    Default

    I'm assuming you have gone into PVR settings and have switched recording to the USB medium.

    Also, one thing I noticed.. Not all channels behave the same. On my Buzz (using OK3 and latest update), I can record most big networks, common channels. However when I try to record something like a Greek channel, the REC indicator lights up for a split second, and then turns off. But once that happens, it is in a weird state, because even channels I could record before start having issues to record. I don't know if it has something to do with the stream format, or anything else, but something is forcing the record to halt, just as quickly as it starts. Recording some of the main big US networks seems to work fine for the most part.

    Not a big deal for me, since I never really use the PVR functionality. I just toy with it, more than anything. But I'm sure it can be annoying for some. Typically I just use one of many of the other streaming apps (ttv clones) out there to watch any missed TV episodes (commercial free) or any movies I want to watch.

  7. #21
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Emporium, thats interesting... You may actually be experiencing the issue too for some channels. What happens in your PVR menu when the recording fails, do you still get something sitting there that doesnt play? Because that is what I am refering to.

    For me I am mainly recording live sporting events to watch back later.
    For some events I can find a replay online, but for most you either watch live or miss out.

    Using the old player seems to work fine for now, just wanted to know if recording with the default player is a better experience (able to watch and record at the sme time) which I am missing out on...

  8. #22
    Join Date
    Nov 2017
    Location
    Planet Earth
    Posts
    396
    Satfix Buxs
    1,176
    Thanks
    44
    Thanked 358x in 167 Posts
    Items Coffee makerImmunity to TheftSome beerGreeceCanadaWhiskey

    Default

    When recording fails, the REC indicator just flashes for a split second. It does create an entry in the PVR listing, but it can't play it. And if you check the recording directory (I tried even with MX player), it has created an mkv file (I think - going from memory) of 0 size, so obviously it won't be able to play it, since there is no content.

    I haven't tried using the old player, I just use the default. Since I don't use it much other than experimenting, it doesn't bother me.

  9. The Following User Says Thank You to Emporium For This Useful Post:


  10. #23
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Yup, looks like the exact same issue.

  11. #24
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Okay a solution of some sort here.
    I've noticed that the default player saves to a .ts file and the old player saves a .mkv file, this may not mean much but interesting to me.
    I just purchased another IPTV subscription from another provider (I won't use names, but they are well known) and no longer have any issue with recording on the default player.
    This may be an issue with the first provider I have, I'm working with them at the moment to see if there is something preventing it from their side.

  12. The Following User Says Thank You to helenclarko For This Useful Post:


  13. #25
    Join Date
    Jan 2019
    Posts
    12
    Satfix Buxs
    37
    Thanks
    7
    Thanked 8x in 6 Posts

    Default

    Update: No help from my now previous provider haha.

  14. The Following User Says Thank You to helenclarko For This Useful Post:


  15. #26
    Join Date
    Dec 2018
    Posts
    19
    Satfix Buxs
    71
    Thanks
    5
    Thanked 6x in 5 Posts

    Default

    I have been experience similar problems with PVR like everyone. I used scheduled recording and it worked for 3 recordings. Then when tried again, the channel would't even change automatically like it is suppose to do. Tried with another USB and the exact same thing happened! Used a 8G and a 3G USB both formated to FAT32. Could the first recordings corrupt my USBs? (I am using OK2 as a server).

  16. The Following User Says Thank You to ipviews For This Useful Post:


  17. #27
    Join Date
    Dec 2018
    Posts
    19
    Satfix Buxs
    71
    Thanks
    5
    Thanked 6x in 5 Posts

    Default

    does anyone have a n idea of what is hapenning here ^^^^^^?

  18. #28
    Join Date
    Oct 2012
    Posts
    4,036
    Satfix Buxs
    221,133
    Thanks
    3,725
    Thanked 6,189x in 2,411 Posts
    Items Sword

    Default

    Quote Originally Posted by ipviews View Post
    I have been experience similar problems with PVR like everyone. I used scheduled recording and it worked for 3 recordings. Then when tried again, the channel would't even change automatically like it is suppose to do. Tried with another USB and the exact same thing happened! Used a 8G and a 3G USB both formated to FAT32. Could the first recordings corrupt my USBs? (I am using OK2 as a server).
    did you delete the previous recordings?

  19. #29
    Join Date
    Dec 2018
    Posts
    19
    Satfix Buxs
    71
    Thanks
    5
    Thanked 6x in 5 Posts

    Default

    I did. Tried to erase everything, format the usb again and it still doesn't work. Is there a usb or SD card brand recomended for this?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •