Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: PVR Issues

  1. #16
    Join Date
    Jan 2019
    Posts
    5
    Satfix Buxs
    18
    Thanks
    2
    Thanked 0x in 0 Posts

    Default

    I'm also seeing this issue, switched to the old player but playback is terrible (which is okay for now I guess). Hopefully this will be fixed at some point.

    So if I'm using default player, it says it has scheduled recording and seems like it starts the recording for a second. Checking the PVR shows the name correctly but when you try to watch the recording it shows the "unknown stream format" message.
    I've tried multiple SD Cards and USB sticks. So far the only solution is to use the old player.

    Any other thoughts?

  2. #17
    Join Date
    Oct 2012
    Posts
    3,705
    Satfix Buxs
    192,391
    Thanks
    3,486
    Thanked 5,701x in 2,190 Posts
    Items Sword

    Default

    Quote Originally Posted by helenclarko View Post
    I'm also seeing this issue, switched to the old player but playback is terrible (which is okay for now I guess). Hopefully this will be fixed at some point.

    So if I'm using default player, it says it has scheduled recording and seems like it starts the recording for a second. Checking the PVR shows the name correctly but when you try to watch the recording it shows the "unknown stream format" message.
    I've tried multiple SD Cards and USB sticks. So far the only solution is to use the old player.

    Any other thoughts?
    this thread was started before the last update what version are you on?

  3. The Following 2 Users Say Thank You to nobodyspecial For This Useful Post:


  4. #18
    Join Date
    Jan 2019
    Posts
    5
    Satfix Buxs
    18
    Thanks
    2
    Thanked 0x in 0 Posts

    Default

    Right, sorry. Usually I am better at giving this information.

    2.0 (211)

    The new default player works with the VOD videos my subscription has, the old player doesn't have the codecs. So I guess I have to make the choice of having PVR or being able to watch the VOD section haha.

  5. #19
    Join Date
    Jan 2019
    Posts
    5
    Satfix Buxs
    18
    Thanks
    2
    Thanked 0x in 0 Posts

    Default

    Does not seem to be the format of the USB, I've had three different USB drives all formatted differently (exfat, fat32, ntfs) and still get scheduled recording and a saved recording that doesn't play.

  6. #20
    Join Date
    Nov 2017
    Location
    Planet Earth
    Posts
    354
    Satfix Buxs
    661
    Thanks
    33
    Thanked 290x in 137 Posts
    Items Coffee makerImmunity to TheftSome beerGreeceCanadaWhiskey

    Default

    I'm assuming you have gone into PVR settings and have switched recording to the USB medium.

    Also, one thing I noticed.. Not all channels behave the same. On my Buzz (using OK3 and latest update), I can record most big networks, common channels. However when I try to record something like a Greek channel, the REC indicator lights up for a split second, and then turns off. But once that happens, it is in a weird state, because even channels I could record before start having issues to record. I don't know if it has something to do with the stream format, or anything else, but something is forcing the record to halt, just as quickly as it starts. Recording some of the main big US networks seems to work fine for the most part.

    Not a big deal for me, since I never really use the PVR functionality. I just toy with it, more than anything. But I'm sure it can be annoying for some. Typically I just use one of many of the other streaming apps (ttv clones) out there to watch any missed TV episodes (commercial free) or any movies I want to watch.

  7. #21
    Join Date
    Jan 2019
    Posts
    5
    Satfix Buxs
    18
    Thanks
    2
    Thanked 0x in 0 Posts

    Default

    Emporium, thats interesting... You may actually be experiencing the issue too for some channels. What happens in your PVR menu when the recording fails, do you still get something sitting there that doesnt play? Because that is what I am refering to.

    For me I am mainly recording live sporting events to watch back later.
    For some events I can find a replay online, but for most you either watch live or miss out.

    Using the old player seems to work fine for now, just wanted to know if recording with the default player is a better experience (able to watch and record at the sme time) which I am missing out on...

  8. #22
    Join Date
    Nov 2017
    Location
    Planet Earth
    Posts
    354
    Satfix Buxs
    661
    Thanks
    33
    Thanked 290x in 137 Posts
    Items Coffee makerImmunity to TheftSome beerGreeceCanadaWhiskey

    Default

    When recording fails, the REC indicator just flashes for a split second. It does create an entry in the PVR listing, but it can't play it. And if you check the recording directory (I tried even with MX player), it has created an mkv file (I think - going from memory) of 0 size, so obviously it won't be able to play it, since there is no content.

    I haven't tried using the old player, I just use the default. Since I don't use it much other than experimenting, it doesn't bother me.

  9. The Following User Says Thank You to Emporium For This Useful Post:


  10. #23
    Join Date
    Jan 2019
    Posts
    5
    Satfix Buxs
    18
    Thanks
    2
    Thanked 0x in 0 Posts

    Default

    Yup, looks like the exact same issue.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •