Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50

Thread: Excellent Box

  1. #46
    Join Date
    Oct 2012
    Posts
    4,451
    Satfix Buxs
    239,251
    Thanks
    3,986
    Thanked 6,894x in 2,677 Posts
    Items Crown Royal
Gift received at 11-09-2019, 09:07 PM from Putski
Message: Have a couple drinks on me..Sword

    Default

    Quote Originally Posted by scarecrow View Post
    tried the update

    the box is slower and when pushing the epg the app crashes
    happened to me ,did a factory default and all is good

  2. The Following User Says Thank You to nobodyspecial For This Useful Post:


  3. #47
    Join Date
    Feb 2017
    Posts
    146
    Satfix Buxs
    351
    Thanks
    260
    Thanked 171x in 78 Posts

    Default

    Mine didn’t do that. Can choose any ch thru epg.
    My box is working excellent.

  4. #48
    Join Date
    Oct 2012
    Posts
    4,451
    Satfix Buxs
    239,251
    Thanks
    3,986
    Thanked 6,894x in 2,677 Posts
    Items Crown Royal
Gift received at 11-09-2019, 09:07 PM from Putski
Message: Have a couple drinks on me..Sword

    Default

    Quote Originally Posted by Bicksy View Post
    Mine didn’t do that. Can choose any ch thru epg.
    My box is working excellent.
    It’s a known issue and I believe it’s been resolved

  5. #49
    Join Date
    Jan 2017
    Posts
    47
    Satfix Buxs
    165
    Thanks
    3
    Thanked 17x in 12 Posts

    Default

    tried the reset and it still does the same thing
    tonight i tried my external hard drive and it saw it but when i went to my movie file it lost it

    i guess ill wait for the next update unless there is a hard reset?

  6. #50
    Join Date
    Oct 2012
    Posts
    4,451
    Satfix Buxs
    239,251
    Thanks
    3,986
    Thanked 6,894x in 2,677 Posts
    Items Crown Royal
Gift received at 11-09-2019, 09:07 PM from Putski
Message: Have a couple drinks on me..Sword

    Default

    Quote Originally Posted by scarecrow View Post
    tried the reset and it still does the same thing
    tonight i tried my external hard drive and it saw it but when i went to my movie file it lost it

    i guess ill wait for the next update unless there is a hard reset?
    the issue came back for me They sent me one patch file but it had issues There should be another one this week.
    The update a few days ago did not fix it

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •