Results 1 to 4 of 4

Thread: range extender problem

  1. #1
    Join Date
    Sep 2012
    Posts
    369
    Satfix Buxs
    1,824
    Thanks
    124
    Thanked 281x in 140 Posts

    Default range extender problem

    hey guys just wondering if anybody can point me in the right direction i have a dreamlink t5 and trying to run it through a tplink dap1325 range extender and it keeps giving me ethernet not connected its odd because the green light is on in the back where the ethernet cable is plugged in i know i have internet connection because i had it hooked up to android box beside it i just can't figure it out.
    thanks

  2. #2
    Join Date
    Mar 2014
    Posts
    278
    Satfix Buxs
    11,721
    Thanks
    552
    Thanked 255x in 153 Posts

    Default

    The T5 is the one saying ethernet not connected ? if so do you have the network settings set to "Static" or "DHCP"
    Set to "DHCP" Let router/etc. assign it a IP/Mac Address.

  3. The Following User Says Thank You to auggie For This Useful Post:


  4. #3
    Join Date
    Sep 2012
    Posts
    369
    Satfix Buxs
    1,824
    Thanks
    124
    Thanked 281x in 140 Posts

    Default

    yes i did all that. i'm pretty sure i had this problem before with that thing and gave up lol but i was thinking i was missing something maybe somebody had this happen to them too. thanks

  5. #4
    Join Date
    Sep 2012
    Posts
    369
    Satfix Buxs
    1,824
    Thanks
    124
    Thanked 281x in 140 Posts

    Default

    ok i got it to work what i did was hard wire it in write down all the info ip etc input it in manually plugged it in and it was working not sure why it wouldn't pick them up but who cares now its working.
    thanks again for looking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •