Results 1 to 5 of 5

Thread: Mag254

  1. #1
    Join Date
    Dec 2012
    Posts
    10
    Satfix Buxs
    71
    Thanks
    42
    Thanked 0x in 0 Posts

    Default Mag254

    Iptv don't work channel guide ok but no video or audio but works ok at my son house . Replaced internet cable download speed 17 Mbps what is the problem anybody can help me please

  2. #2
    Join Date
    Sep 2012
    Posts
    1,163
    Satfix Buxs
    978,436
    Thanks
    7,124
    Thanked 3,506x in 868 Posts
    Items beerWhiskeyA BeerSprint carFootballYing & yangTreeDoll

    Default

    Reboot internet modem then router then after bootup mag. You say you get yellow bar to load?

  3. #3
    Join Date
    Dec 2012
    Posts
    10
    Satfix Buxs
    71
    Thanks
    42
    Thanked 0x in 0 Posts

    Default

    The guide is on but video don't play speed test is 17mbs comwave tried to increase speed

  4. #4
    Join Date
    Sep 2012
    Posts
    1,163
    Satfix Buxs
    978,436
    Thanks
    7,124
    Thanked 3,506x in 868 Posts
    Items beerWhiskeyA BeerSprint carFootballYing & yangTreeDoll

    Default

    Again I ask you does yellow bar load all the way?What is the name of your server?What url are you using?

  5. #5
    Join Date
    Dec 2012
    Posts
    10
    Satfix Buxs
    71
    Thanks
    42
    Thanked 0x in 0 Posts

    Default

    tanks is working now please close tread
    Last edited by adriagab9; 11-21-2019 at 06:45 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •