Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: USALS on Enigma2?

  1. #16
    Join Date
    Oct 2014
    Posts
    1,434
    Satfix Buxs
    212,699
    Thanks
    2,885
    Thanked 1,637x in 859 Posts
    Items Vintage truck
Gift received at 01-01-2020, 12:06 AM from orchidgirlhelicopter
Gift received at 01-01-2020, 12:06 AM from orchidgirlACDC
Gift received at 12-31-2019, 11:44 PM from orchidgirlDish
Gift received at 12-30-2019, 11:42 PM from orchidgirlBurger
Gift received at 12-30-2019, 11:42 PM from orchidgirlWhiskey
Gift received at 12-30-2019, 11:42 PM from orchidgirl

    Default

    Quote Originally Posted by zayden View Post
    Are you running your cable from the DM800 to the motor FIRST then to the switch ?
    cable goes directly from the box to the HHmotor (To receiver Input). A coax goes from HH Motor "To LNB" to a diseqc 1.0 and 2 cables goes from port 1 and 2 to 2LNBs. Works perfect with all other regular boxes

  2. #17
    Join Date
    Dec 2015
    Posts
    393
    Satfix Buxs
    12,355
    Thanks
    3
    Thanked 254x in 154 Posts

    Default

    So the other setting didn't make a difference ?

  3. The Following User Says Thank You to zayden For This Useful Post:


  4. #18
    Join Date
    Oct 2014
    Posts
    1,434
    Satfix Buxs
    212,699
    Thanks
    2,885
    Thanked 1,637x in 859 Posts
    Items Vintage truck
Gift received at 01-01-2020, 12:06 AM from orchidgirlhelicopter
Gift received at 01-01-2020, 12:06 AM from orchidgirlACDC
Gift received at 12-31-2019, 11:44 PM from orchidgirlDish
Gift received at 12-30-2019, 11:42 PM from orchidgirlBurger
Gift received at 12-30-2019, 11:42 PM from orchidgirlWhiskey
Gift received at 12-30-2019, 11:42 PM from orchidgirl

    Default

    Quote Originally Posted by zayden View Post
    So the other setting didn't make a difference ?
    Hello

    Sorry, I just tested this morning. It worked. Turning off the "Use Power Management" did the trick. Thank you so much!!!!����

  5. #19
    Join Date
    Dec 2015
    Posts
    393
    Satfix Buxs
    12,355
    Thanks
    3
    Thanked 254x in 154 Posts

    Default

    Quote Originally Posted by cpr43 View Post
    Hello

    Sorry, I just tested this morning. It worked. Turning off the "Use Power Management" did the trick. Thank you so much!!!!����
    Excellent, glad it's working.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •