Results 1 to 2 of 2

Thread: MXq-4K won't boot

  1. #1
    Join Date
    Oct 2012
    Posts
    86
    Satfix Buxs
    894
    Thanks
    23
    Thanked 46x in 23 Posts

    Default MXq-4K won't boot

    MXq-4K with rockchip rk322x chip/cpu wont boot past "ANDROID" screen (see pic)

    I did toothpick/AV hole RESET, then chose to wipe data/factory and still NFG . . . "ANDROID" screen!

    Any comment or advice (other than BRICK, alreadt thought of that one) would be appreciated.

    chris

    P.S. was working fine at one time playing Kodi and IPTV
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2012
    Posts
    407
    Satfix Buxs
    1,084,853
    Thanks
    150
    Thanked 337x in 158 Posts
    Items Cheetos
Gift received at 01-12-2020, 02:48 AM from orchidgirlhelicopter
Gift received at 01-12-2020, 02:48 AM from orchidgirlVintage truck
Gift received at 01-12-2020, 02:48 AM from orchidgirlCamaro
Gift received at 01-12-2020, 02:48 AM from orchidgirlA Beer
Gift received at 01-12-2020, 02:48 AM from orchidgirl
Message: Just because...cheersTree
Gift received at 01-08-2020, 02:11 AM from orchidgirlCrown Royal
Gift received at 01-06-2020, 08:15 PM from orchidgirlDish
Gift received at 01-06-2020, 02:18 AM from orchidgirl

    Default

    i have the same problem with my buddies t95z plus but i can't get into the recovery screen i'm thinking we have to reload the software there are files and stuff out there just read up and don't brick it lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •