Results 1 to 6 of 6

Thread: mag322 wrong signature error, now completely dead

  1. #1
    Join Date
    Mar 2018
    Posts
    9
    Satfix Buxs
    3,447
    Thanks
    0
    Thanked 0x in 0 Posts

    Default mag322 wrong signature error, now completely dead

    Anyone run into this or know how get it fixed?

    Got a new mag322 a few days ago. Setup a service on it and it rebooted to get out of the internal portal. Service was working fine but every time I would reboot it a screen would pop up saying "autoupdate" "wrong signature". Tried new firmware but kept getting same message. Went to Infomir website and downloaded most recent mag322 firmware and installed from a thumbdrive. When it rebooted a message saying "autoupdate" "wrong device". Then it just stopped turning on. I get the network lights when I power the box, but nothing on the TV. Only lights are on the ethernet port.

    Looked online and the "wrong signature" screen is a firmware issue that can be fixed. But the box wont even turn on now. Toss it in the garbage and try again with another box? Any help would be appreciated.

    Thanks

  2. #2
    Join Date
    Sep 2012
    Location
    35.2532 N, 82.1971 W
    Posts
    2,156
    Satfix Buxs
    1,092,671
    Thanks
    13,017
    Thanked 8,343x in 1,767 Posts
    Items beerWhiskeyA BeerSprint carFootballYing & yangTreeDoll

    Default

    If you can turn off auto update and try updating again.You may need to go through the bias screen.

  3. #3
    Join Date
    Mar 2018
    Posts
    9
    Satfix Buxs
    3,447
    Thanks
    0
    Thanked 0x in 0 Posts

    Default

    unfortunately it wont even turn on. TV doesn't see anything connected to it. My old box works great, this new box seems to be a dud. Got it for a friend of mine.
    Before it died, I turned off auto update any tried updating firmware. It would update, then when it rebooted I kept getting the error message. Thats when I downloaded and installed newer version from a thumb drive. Then it died.

  4. #4
    Join Date
    Oct 2012
    Posts
    5,876
    Satfix Buxs
    1,549,559
    Thanks
    5,782
    Thanked 9,980x in 3,571 Posts
    Items Crown Royal
Gift received at 11-09-2019, 09:07 PM from Putski
Message: Have a couple drinks on me..Sword

    Default

    Did you go to infomir website?

  5. #5
    Join Date
    Mar 2018
    Posts
    9
    Satfix Buxs
    3,447
    Thanks
    0
    Thanked 0x in 0 Posts

    Default

    I went through everything on the infomir website.
    Attached Images Attached Images

  6. #6
    Join Date
    Mar 2018
    Posts
    9
    Satfix Buxs
    3,447
    Thanks
    0
    Thanked 0x in 0 Posts

    Default

    in this picture there is a spring that only has one end connected to the board. I wonder if the other end broke of during shipping.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •