Results 1 to 5 of 5

Thread: dead box

  1. #1
    Join Date
    Mar 2019
    Posts
    49
    Satfix Buxs
    92
    Thanks
    17
    Thanked 5x in 5 Posts

    Default dead box

    my sonicview suddenly died after being bumped lightly by the vacuum. originally i thought it was the power supply. after checking i can see that the power supply is working. does anyone of any ideas as to what could have happened. thanks

  2. #2
    Join Date
    Mar 2014
    Posts
    947
    Satfix Buxs
    1,249,331
    Thanks
    5,688
    Thanked 2,028x in 641 Posts
    Items BurgerA Beertreasure chestPresentRainbowRepWireless AccessTreasure

    Default

    Does it Boot Up or anything, or just Dead period ?

  3. The Following User Says Thank You to auggie For This Useful Post:


  4. #3
    Join Date
    Dec 2015
    Posts
    4,126
    Satfix Buxs
    1,254,506
    Thanks
    14,384
    Thanked 16,117x in 3,615 Posts
    Items helicopter
Gift received at 12-23-2019, 06:22 PM from orchidgirlJeep
Gift received at 12-23-2019, 06:22 PM from orchidgirlCrown Royal
Gift received at 12-23-2019, 06:22 PM from orchidgirlSome beer
Gift received at 12-23-2019, 06:22 PM from orchidgirltreasure chest
Gift received at 12-23-2019, 05:52 PM from orchidgirl
Message: jejejeImmunity to Theft

    Default

    Quote Originally Posted by easy b View Post
    my sonicview suddenly died after being bumped lightly by the vacuum. originally i thought it was the power supply. after checking i can see that the power supply is working. does anyone of any ideas as to what could have happened. thanks
    It should survive that.More detail, like status of power lights,ect.

  5. The Following 4 Users Say Thank You to The Noof For This Useful Post:


  6. #4
    Join Date
    Mar 2019
    Posts
    49
    Satfix Buxs
    92
    Thanks
    17
    Thanked 5x in 5 Posts

    Default

    front lights , picture went out, unresponsive using the remote, or rebooting from the back. i thought it was power supply and did not do anymore checking. i had an nfusion that would be easier to get going. after time my nfusion started acting up. it then seemed easier to fix a power supply on the sv , than fix what seemed like the hd module on the nfusion. thats when i confirmed that the power supply is good. so i not sure what is wrong at this point. could the main board be dead, or is it just a componet that can be fixed or replaced. thanks

  7. #5
    Join Date
    Dec 2017
    Location
    Lost n Broken
    Posts
    586
    Satfix Buxs
    16,952
    Thanks
    4,052
    Thanked 1,195x in 342 Posts
    Items Vintage car
Gift received at 12-23-2019, 09:06 PM from orchidgirlCash
Gift received at 12-23-2019, 09:06 PM from orchidgirlHoho
Gift received at 12-23-2019, 09:06 PM from orchidgirlCoke
Gift received at 12-23-2019, 09:06 PM from orchidgirlPizza
Gift received at 12-23-2019, 09:06 PM from orchidgirlBurger
Gift received at 12-23-2019, 09:06 PM from orchidgirlBread box
Gift received at 12-23-2019, 09:06 PM from orchidgirlTV
Gift received at 12-23-2019, 09:06 PM from orchidgirl

    Default

    Could power off by the back switch. Then while holding down the OK or menu button on the front of the stb power back on via the back switch. If you see load usb show on the display you maybe able to force load a file. May work may not your call.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •