Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: Jynxbox Ultra no power

  1. #16
    Join Date
    Oct 2012
    Posts
    485
    Satfix Buxs
    20,703
    Thanks
    0
    Thanked 36x in 32 Posts

    Default

    Thanks, problem now, is red light is not flashing anymore, maybe I powered on/off tom many times in a row? Looks toast now?

  2. #17
    Join Date
    Oct 2012
    Posts
    485
    Satfix Buxs
    20,703
    Thanks
    0
    Thanked 36x in 32 Posts

    Default

    odd 5 minutes later after messing with it for half hour, and re-positioning power supply wire, I now get back the flashing red light, very strange. I go from nothing, to a flashing red light, then that ended, and it would only flash red for a second and go away, then back to nothing, and now back to flashing red light after moving power supply, I kind of just curled it in the housing of the unit.

  3. #18
    Join Date
    Dec 2012
    Posts
    417
    Satfix Buxs
    79,159
    Thanks
    517
    Thanked 213x in 126 Posts
    Items DishWhiskeyA BeerPresentpoisonTreasureCashRibbon 3

    Default

    keegster17, what do you mean when you say switch works? Do you mean you replaced power supply or checked that it's working?

    Is it the factory supply? If so go to Princess Auto and Replace it anyway SKU: 9012865 or order online. Once you have done that see it its still blinking. Reloading the box should not happen until it is booting. Is it hard to tell from your posts.

  4. #19
    Join Date
    Oct 2012
    Posts
    485
    Satfix Buxs
    20,703
    Thanks
    0
    Thanked 36x in 32 Posts

    Default

    When I say switch i mean on/off switch. Factory supply, it seems fine.

  5. #20
    Join Date
    Dec 2015
    Posts
    4,817
    Satfix Buxs
    1,387,446
    Thanks
    16,708
    Thanked 19,573x in 4,247 Posts
    Items helicopter
Gift received at 12-23-2019, 06:22 PM from orchidgirlJeep
Gift received at 12-23-2019, 06:22 PM from orchidgirlCrown Royal
Gift received at 12-23-2019, 06:22 PM from orchidgirlSome beer
Gift received at 12-23-2019, 06:22 PM from orchidgirltreasure chest
Gift received at 12-23-2019, 05:52 PM from orchidgirl
Message: jejejeImmunity to Theft

    Default

    Not sure where you live, but I'm more than willing to have a look at it if you're comfortable with sending it my way.I have some spare parts for Jynx on hand (power supply,remote,jb200,ect).I also have every conceivable rs232 cable known to mankind.P.M. me if you're interested.No money involved.

  6. The Following 3 Users Say Thank You to The Noof For This Useful Post:


  7. #21
    Join Date
    Jun 2017
    Posts
    65
    Satfix Buxs
    131
    Thanks
    10
    Thanked 30x in 15 Posts

    Default

    sounds like your power supply has an issue. look for fat barrel shaped capacitors. common problem with all units. power supply is where the main power wire from switch goes to the small board on left looking from top. unscrew board. have a good look for any fat caps,or broken solder points, if found cut the legs off.leaving points on board ,note numbers and stripe location on cap and replace with same value and stripe location. can be from other units as long as numbers match. switch works otherwise no lights at all. you can bypass switch by hooking the switch wires together, for now. don't mess with programing until after checking caps.maybe no need. All setops are forgiveable.
    Last edited by loctite; 04-04-2022 at 04:21 AM.

  8. #22
    Join Date
    Jan 2013
    Posts
    455
    Satfix Buxs
    1,336,043
    Thanks
    312
    Thanked 395x in 128 Posts
    Items Cake
Gift received at 01-17-2020, 06:23 PM from orchidgirl
Message: Just because...DeeVintage car
Gift received at 01-12-2020, 02:48 AM from orchidgirlSome beer
Gift received at 01-08-2020, 05:13 PM from orchidgirlYacht
Gift received at 01-08-2020, 02:11 AM from orchidgirlTractor
Gift received at 12-30-2019, 11:42 PM from orchidgirlCanadaDogDevil

    Default

    Here's a strange one. After reading this thread I decided to take out my jynxbox v16 that died over night about 10 months ago. No red or green light. I took out the jb200, plugged it in and started hitting the on/off switch, as keegster17 mentioned above, after 5 kor 6 flicks the red light in front started flashing. Every flick of the switch after that the red light got brighter until one flick the red light came on solid. Another couple of flicks and it booted up and worked perfectly. I unplugged it put the jb200 back in, and no red light again. I started flicking the switch again. After about 30 flicks of the switch it was working perfectly again. That was Saturday afternoon and it is still working perfectly . Thanks kingster17 for the idea.

  9. #23
    Join Date
    Jun 2017
    Posts
    65
    Satfix Buxs
    131
    Thanks
    10
    Thanked 30x in 15 Posts

    Default

    Quote Originally Posted by Newfygarge View Post
    Here's a strange one. After reading this thread I decided to take out my jynxbox v16 that died over night about 10 months ago. No red or green light. I took out the jb200, plugged it in and started hitting the on/off switch, as keegster17 mentioned above, after 5 kor 6 flicks the red light in front started flashing. Every flick of the switch after that the red light got brighter until one flick the red light came on solid. Another couple of flicks and it booted up and worked perfectly. I unplugged it put the jb200 back in, and no red light again. I started flicking the switch again. After about 30 flicks of the switch it was working perfectly again. That was Saturday afternoon and it is still working perfectly . Thanks kingster17 for the idea.
    I agree, the switch on mine quit some time ago, would not shut off. I just joined the connected switch wires and turned off by remote or front button,hard rebooted by power plug. I then removed the switch,cleaned the contacts with cleaner, operated for a while, checked with ohmmeter when solid, replaced and good to this day.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •